I'm having issues connecting to the internet

Anything pertaining to the tablets used by TICC.

I'm having issues connecting to the internet

Postby Ebrahim » February 13th, 2011, 4:01 pm

I was working on the tablet at my house and was having trouble using the wifi. I decided to plug it in with an Ethernet cable to connect to the internet, but that didn't work either. So I unplugged the Ethernet cable and packed up the tablet to use the following day. Once I brought it back on campus, it still wouldn't connect to the internet. The strange thing is that it was working fine before I brought it home. I'm not really sure what to do from here.

Ebrahim
Ebrahim
 
Posts: 3
Joined: February 3rd, 2011, 2:23 pm

Re: I'm having issues connecting to the internet

Postby jkbuster » February 14th, 2011, 11:39 am

As much as you shouldn't have to restart Linux, I find that usually helps. Sometimes Linux has a thing where certain components will not wake up after the computer was put to sleep or hibernated. Have you recently put your computer on hibernate?

Here are a couple of other things to check:
  • When you are connecting to a password protected network, I find that passwords will work if you copy/paste them in, but not if you type them.
  • Some of the computers have a button to disable WiFi on the side, make sure that it isn't disabled.
If none of this works, let me know and I'll have a look at your machine to see if I can get it to work.
--
Thanks,
Jason K. Buster
jbuster@mines.edu
jkbuster
 
Posts: 8
Joined: February 2nd, 2011, 12:25 am
Location: Golden, CO

Re: I'm having issues connecting to the internet

Postby jkbuster » February 16th, 2011, 11:04 am

Ebrahim, are you still having trouble or is it now working?
--
Thanks,
Jason K. Buster
jbuster@mines.edu
jkbuster
 
Posts: 8
Joined: February 2nd, 2011, 12:25 am
Location: Golden, CO

Re: I'm having issues connecting to the internet

Postby Ebrahim » February 17th, 2011, 3:35 pm

Yeah none of those worked, so if you could look at is that would be great.
Ebrahim
 
Posts: 3
Joined: February 3rd, 2011, 2:23 pm

Re: I'm having issues connecting to the internet

Postby Ebrahim » February 27th, 2011, 1:37 pm

So I updated the packages, but the wifi still doesn't work. Is there anything else I can do to fix it?
Ebrahim
 
Posts: 3
Joined: February 3rd, 2011, 2:23 pm


Return to Tablets

Who is online

Users browsing this forum: No registered users and 1 guest

cron